Boy, Did I Hose This One

Important Trombone Chat information starts here.
Post Reply
User avatar
Neo Bri
Posts: 623
Joined: Wed Mar 21, 2018 10:30 am
Location: Netherwhere
Contact:

Boy, Did I Hose This One

Post by Neo Bri » Tue May 29, 2018 5:17 pm

Hey TCers,

Don't panic. I am fully responsible for the little "outage" we had today. I did some things behind the scenes while renewing our domains, etc., and took us offline (inadvertently). I'm back on now, and I hope we're all back up again quickly! And I renewed for a long while, so we shouldn't have trouble for a long while now.

I should also add that things may be sporadic while we fix some settings, etc. This is all for the long-term health of the site. Sorry for the unscheduled maintenance.

Thanks for your patience!
________________________________________________________
Get the word out! Make www.trombonechat.com our community!
User avatar
Matt K
Posts: 574
Joined: Tue Mar 20, 2018 10:34 pm

Re: Boy, Did I Hose This One

Post by Matt K » Tue May 29, 2018 6:44 pm

Hi all, if you're seeing this you're obviously in, but I'll just post this here just for the sake of keeping everyone up to date. When we re-registered the host, they revered back to some previous configuration settings, which caused problems both with the host and the domain registration which is why I had indicated that we fixed the problem earlier. Turns out we only fixed half the problem a few hours ago. We went ahead and changed the settings in what should be all the correct locations now.

So in short, if you have a device that is still having the problem, please try refreshing your browser cache (instructions for some common browsers). If that does not work, you may want to try flushing your DNS cache. Note that this may change some configurations with other websites that you may have so if you don't feel comfortable doing this, you may also opt to wait since eventually the record will update itself on your machine.
Posaunus
Posts: 51
Joined: Fri Mar 23, 2018 9:54 pm
Location: California

Re: Boy, Did I Hose This One

Post by Posaunus » Tue May 29, 2018 9:55 pm

Welcome back!

All seems well now.
User avatar
ddickerson
Posts: 16
Joined: Fri Mar 23, 2018 9:55 pm

Re: Boy, Did I Hose This One

Post by ddickerson » Wed May 30, 2018 6:47 am

It seems that I have been able to get in every since it was reported down on the Facebook page. I don't know why that is.
User avatar
BGuttman
Posts: 357
Joined: Thu Mar 22, 2018 7:19 am
Location: Cow Hampshire

Re: Boy, Did I Hose This One

Post by BGuttman » Wed May 30, 2018 9:46 am

I had a few failures. Thanks for explaining. I thought it might have been a temporary hardware failure much like we had on TTF once.
Bruce Guttman
Merrimack Valley Philharmonic Orchestra
User avatar
Matt K
Posts: 574
Joined: Tue Mar 20, 2018 10:34 pm

Re: Boy, Did I Hose This One

Post by Matt K » Wed May 30, 2018 10:28 am

There are still a few people who seem to be having problems on Facebook, but I think it's local and not related to our configuration. In a very, very brief nutshell, the DNS points the name (trombonechat.com) towards the IP address of our servers. And what happened yesterday is the domain registrar pointed it to the wrong IP address when we renewed stuff. (The old IP address from prior to the current host; the old one no longer exists). When we fixed it on both ends, there was a mismatch. That got fixed around 9PM EST, but it can take up to 72 hours for the DNS registration to fully work its way through the entirety of the internet.

Currently on isitdownforme, which does DNS refreshes very frequently to check to see if the site is down or if its a configuration issue locally, lists us as being up and running. So that's good but it means that those who can't get in will have to refresh their cache or wait for it to be propagated throughout the internet. It is also why some people never had a problem; the DNS record didn't get updated as far as their computer was concerned, so it always pointed to the right place! But I'm monitoring the situation in the event that there may be an unrelated problem these individuals are having.

The good news is that as soon as we get this ironed out, this particular problem should be fine for the better part of a decade. The hardware and domain registrar guarantees 99.99999% up time. That doesn't mean that the site will never go down, but it won't go down for this issue or a hardware issue.
Davidus1
Posts: 110
Joined: Sun Apr 22, 2018 8:00 pm
Location: St. Louis, MO

Re: Boy, Did I Hose This One

Post by Davidus1 » Wed May 30, 2018 10:05 pm

Thanks for posting this. I was having trouble last night and couldn't log in. Was getting an error when I tried to hit the site. Glad its back up. This is a great resource!
Conn Victor 5H
Yamaha YSL-630
Yamaha YSL-354
Miraphone 186 BBb
Post Reply

Return to “News & Announcements”